Zgodne przegl¶darki sieciowe

background image

Zgodne przeglądarki sieciowe

Jeżeli używasz systemów operacyjnych Windows 9x, 2000,
Millennium lub NT 4.0, wbudowany serwer sieciowy może
współpracować z następującymi przeglądarkami sieciowymi:

Netscape Navigator 4.6x, 4.7, 4.71 i 4.72

Internet Explorer 4.0, 4.01 z SP2, 5.0 i 5.01 (Windows
Millennium wymaga wersji 5.0 lub nowszej przeglądarki Internet
Explorer)

Najświeższa lista zgodnych przeglądarek sieciowych znajduje się w
internetowej witrynie obsługi klientów firmy HP pod adresem

http://www.hp.com/support/net_printing

.