Compatibele webbrowsers

background image

Compatibele webbrowsers

Als u Windows 9x, 2000, Millennium of NT 4.0 gebruikt, werkt de
ingebouwde webserver met de volgende browsers:

Netscape Navigator 4.6x, 4.7, 4.71 en 4.72

Internet Explorer 4.0, 4.01 met SP2, 5.0 en 5.01 (voor
Millennium IE 5.0 of hoger)

Ga voor de actuele lijst met compatibele webbrowsers naar
HP Customer Care online op

http://www.hp.com/support/net_printing

.