Yhteensopivat WWW-selaimet

background image

Yhteensopivat WWW-selaimet

Jos käytössäsi on Windows 9x, 2000, Millennium tai NT 4.0,
sulautettu web-palvelin toimii seuraavien selainten kanssa:

Netscape Navigator 4.6x, 4.7, 4.71 ja 4.72

Internet Explorer 4.0, 4.01 ja Service Pack 2, 5.0 ja 5.01
(Millennium vaatii IE 5.0 -selaimen tai uudemman)

Katso viimeisin lista yhteensopivista selaimista HP Customer
Care -osoitteesta

http://www.hp.com/support/net_printing

.