Exploradores Web compatibles

background image

Exploradores Web compatibles

Si utiliza Windows 9x, 2000, Millennium o NT 4.0, el servidor
Web incorporado funciona con los siguientes exploradores Web:

Netscape Navigator 4.6x, 4.7, 4.71 y 4.72

Internet Explorer 4.0, 4.01 con SP2, 5.0 y 5.01 (Millennium
requiere IE 5.0 o una versión posterior)

Para obtener la lista más reciente de exploradores Web
compatibles, visite el Centro de atención al cliente en línea de
HP en

http://www.hp.com/support/net_printing

.